<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thebulletin.ca/xmlrpc.php" />
<title>Ontario ignores developmental disabilities - The Bulletin</title>
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = 'Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.'</script>
		<script> var theChampSiteUrl = 'https://thebulletin.ca', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thebulletin.ca/ontario-ignores-developmental-disabilities/'; var theChampRegRedirectionUrl = 'https://thebulletin.ca/ontario-ignores-developmental-disabilities/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '992081627587033', theChampVerified = 0; var theChampAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thebulletin.ca/ontario-ignores-developmental-disabilities/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthebulletin.ca%2Fontario-ignores-developmental-disabilities%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script>var theChampGoogleKey = 'AIzaSyD4OVbRjID6lLpKnlFGT0x9hc7ehMCpSd8'; var theChampGoogleErrorMessage = 'Follow steps 11 and 12 at GooglePlus app configuration page, about to open' </script>
				<script type="text/javascript" src="//platform.linkedin.com/in.js">
		  api_key: 77qjtwtx6ejco0
onLoad: theChampLinkedInOnLoad
		</script>
				<script> var theChampFBKey = '992081627587033', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://thebulletin.ca/ontario-ignores-developmental-disabilities/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thebulletin.ca/ontario-ignores-developmental-disabilities/', theChampDisqusShortname = 'thebulletin-ca', theChampScEnabledTabs = 'wordpress,fb,googleplus,disqus', theChampScLabel = 'What do you think?', theChampScTabLabels = {"wordpress":"Your Thoughts (0)","fb":"Comment Using Facebook (<fb:comments-count href=https:\/\/thebulletin.ca\/ontario-ignores-developmental-disabilities\/><\/fb:comments-count>)","googleplus":"Comment Using Google+","disqus":"Comment Using Disqus"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.the_champ_bottom_sharing{left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom: -10px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thebulletin.ca/ontario-ignores-developmental-disabilities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario ignores developmental disabilities - The Bulletin" />
<meta property="og:description" content="RE: Developmental disabilities—With the recent federal commitment to increase mental health funding across Canada, we need to turn our attention toward a group of individuals who are invisible within Canada&#8217;s mental health system—a group that has some of the greatest needs for services and supports, yet is rarely acknowledged or targeted. Those with developmental disabilities—which ..." />
<meta property="og:url" content="https://thebulletin.ca/ontario-ignores-developmental-disabilities/" />
<meta property="og:site_name" content="The Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/pages/TheBulletinca/36287801341" />
<meta property="article:tag" content="developmental disabilities" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-04-26T17:19:13-04:00" />
<meta property="article:modified_time" content="2017-04-26T17:19:40-04:00" />
<meta property="og:updated_time" content="2017-04-26T17:19:40-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RE: Developmental disabilities—With the recent federal commitment to increase mental health funding across Canada, we need to turn our attention toward a group of individuals who are invisible within Canada&#8217;s mental health system—a group that has some of the greatest needs for services and supports, yet is rarely acknowledged or targeted. Those with developmental disabilities—which ..." />
<meta name="twitter:title" content="Ontario ignores developmental disabilities - The Bulletin" />
<meta name="twitter:site" content="@TheBulletinca" />
<meta name="twitter:creator" content="@TheBulletinca" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Feed" href="https://thebulletin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Comments Feed" href="https://thebulletin.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Ontario ignores developmental disabilities Comments Feed" href="https://thebulletin.ca/ontario-ignores-developmental-disabilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebulletin.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thebulletin.ca/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebulletin.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebulletin.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://thebulletin.ca/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thebulletin.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://thebulletin.ca/wp-content/plugins/wp-members/css/wp-members-2012.css' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132040";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c44b888338640012b7fe02'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js'></script>
<link rel='https://api.w.org/' href='https://thebulletin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebulletin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebulletin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://thebulletin.ca/?p=369350' />
<link rel="alternate" type="application/json+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fontario-ignores-developmental-disabilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fontario-ignores-developmental-disabilities%2F&#038;format=xml" />
<script type="text/javascript">
var scriptUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" /><meta name="sop-property" content="58c44b888338640012b7fe02">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://thebulletin.ca/wp-content/uploads/2013/04/Bfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thebulletin.ca/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-image : url(https://thebulletin.ca/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
		#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#3555b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#3555b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #3555b5;}
	.cat-box , .footer-bottom .container{border-top-color: #3555b5;}
a {
	color: #000000;	text-decoration: none;}
a:hover {
		text-decoration: none;}
.top-nav ul li a , .top-nav ul ul a {
	color: #000000 !important;	}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #0900ff !important;	}

body.single .post .entry a, body.page .post .entry a {
	color: #008000;	text-decoration: none;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
.post-thumbnail img.attachment-tie-small {
width: auto;
height:auto;
}

.logo {
    width: 215px;
}

.box.shadow {
float: right;
margin: 0 0 10px 10px; 
}



</style>
<meta name="description" content="News and information about Downtown Toronto for residents of core communities including the St. Lawrence Neighbourhood, Corktown, Cabbagetown, the Distillery District, Riverside, Waterfront, Leslieville and more." />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=58c44b888338640012b7fe02&product=sop' async='async'></script>

<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-43813042-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '469025826640957',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'FB84602C34F34F23';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>


<style>
				
					.cb_p6_patreon_button:after {
						content: "";
						display: table;
						clear: both;
					}
					.cb_p6_patreon_button img {
						display:inline-block !important;
					}
					
					.cb_p6_patreon_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.cb_p6_message_over_post_button:after {
						content: "";
						display: table;
						clear: both;
					}
					
					.cb_p6_message_over_post_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.widget_cb_p6_sidebar_author_widget img  {
						display:inline-block !important;
						
					}
					.widget_cb_p6_sidebar_site_widget img {
						display:inline-block !important;;
						
					}
				  
				</style></head>
<body id="top" class="post-template-default single single-post postid-369350 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thebulletin.ca/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-361210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-361210"><a href="https://thebulletin.ca/">Home</a></li>
<li id="menu-item-361208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361208"><a href="https://thebulletin.ca/our-contributors/">Our Contributors</a></li>
<li id="menu-item-361209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361209"><a href="https://thebulletin.ca/guest-contributor-reporters-reviewers/">Write for Us</a></li>
<li id="menu-item-361218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361218"><a href="https://thebulletin.ca/archives/">Archives</a></li>
<li id="menu-item-361223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361223"><a href="https://thebulletin.ca/local_news_from_other_sources/">In Other News</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:19px">
			<h2>								<a title="The Bulletin" href="https://thebulletin.ca/">
					<img src="https://thebulletin.ca/wp-content/uploads/2013/10/logo.png" alt="The Bulletin" /><strong>The Bulletin Journal of Downtown Toronto</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 1 (thebulletin.ca) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="6520731741"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/local-news/">&#8216;HOODS</a></li>
<li id="menu-item-2833" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/politics/">Politics</a></li>
<li id="menu-item-2834" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-2835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/downtown-toronto-arts/">Arts</a></li>
<li id="menu-item-2836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/inspiration-motivation/">Insight</a></li>
<li id="menu-item-2837" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/law-order/">Cops</a></li>
<li id="menu-item-2838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/intrigues/">Intrigues</a></li>
<li id="menu-item-3272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/wheels/">Wheels</a></li>
<li id="menu-item-3271" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/homes/">Homes</a></li>
<li id="menu-item-852" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/releases/">News</a></li>
<li id="menu-item-4050" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/critters/">Critters</a></li>
<li id="menu-item-4163" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/travel/">Travel</a></li>
<li id="menu-item-4101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/food/">Food</a></li>
<li id="menu-item-4051" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/health/">Health</a></li>
<li id="menu-item-8149" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/faith/">Faith</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-369350 post type-post status-publish format-standard hentry category-health tag-developmental-disabilities">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ontario ignores developmental disabilities</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://thebulletin.ca/author/admin/" title="">Bulletin Editor </a></span>
	
	<span class="post-cats">in  <a href="https://thebulletin.ca/category/health/" rel="category tag">Health</a></span>
	
		
	 <span class="tie-date">April 26, 2017</span>	
	<span class="post-comments"><a href="https://thebulletin.ca/ontario-ignores-developmental-disabilities/#respond">0</a></span>
<span class="post-views">2 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>RE: Developmental disabilities—With the recent federal commitment to increase mental health funding across Canada, we need to turn our attention toward a group of individuals who are invisible within Canada&#8217;s mental health system—a group that has some of the greatest needs for services and supports, yet is rarely acknowledged or targeted.</p>
<p>Those with developmental disabilities—which includes Down syndrome, fetal alcohol syndrome and autism—are rarely recognized in mental health statistics, policy priorities, education and training, or even clinical practice.</p>
<p>There was a time when this population was not seen within mainstream mental health initiatives because they received their care in a separate system, primarily through institutional care. But with the closure of institutions and an emphasis on community inclusion in Canada over the last several decades, those with developmental disabilities are expected to access physical and mental health care, like everyone else, in their home communities.</p>
<p>Unfortunately, their health needs are often not adequately addressed. And our inability to see this population is costing the health system enormously.</p>
<p>In August 2016, the Ontario ombudsman released <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0868CywP-9uEEhaDh4Dbw_BO4AqdWNwQY2G5UYr2lZ2u7hjdk0CpeACJevfT2kS2HwmY1sM0LYQC8wf1l7b4NWjm4nSRajsctiaf62kOp9NvcEgGSlW8fTpWSFhNMb8Nmrc5B2uQht5CAPBS23ajEVh-YrJuQAULJ8uHCsVzTfBcGhHMBDRy0ady8=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">Nowhere to Turn</a>, a disturbing report following a four-year investigation about the care and treatment of adults with developmental disabilities. The report found frequent emergency department use, lengthy hospitalizations, as well as homelessness, incarceration, <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkws28T6m0VFuvCVVsAkyh4UahWZqxa84fldifVm5hg4rnKrRhGL5lQrZq2OXlnIGZ7zijMshGdaV5955TJUUG52GEkyhhoUMHSRxN6saGAbqwJTGeXO0g2cKWs2jdwmgnO-ssEpNYGNzxThZYtKNvpGy-1OJW70x0t2-u8eu67uLKZBKYhLsaX7mQCj52n4R8q_bwHbFuoB8=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">family burnout</a>, and cases of abuse and neglect.</p>
<p>Although mental health was not the focus of the investigation, it was clear that poorly addressed mental health issues led to many of the social and health problems highlighted in the report.</p>
<p>Similarly, recent research from the Centre for Addiction and Mental Health (CAMH) and Institute for Clinical Evaluative Sciences (ICES) in Toronto shows that <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkeHhGGk4ODmrMdZQRUQPGRPt39xoMozHOVYDOIqpu-UjTq-G-2yo3EJ23qhQL3epteu5Fd1qMpbC59CYEAAoGDkYLOF39wkAuf0nt8nKKkaZGeTPNfPfbFcQtixuvS9-t0rk2uN9Xp6jzyD_Qeo8evJVf3_Mchtv3qnnlU0y4aUQ=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">45 per cent</a> of Ontario adults with developmental disabilities are diagnosed with a psychiatric disorder and at least <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkwOi3JGFdha8LSA6wAp8pps-VgJ9hTe0yS8E0P0dgNdr98jn-k15W3jJomg02zDP8aQeRp0fmV9gz54jNKyNjBrpWiQO5j2fRk81wAOxTTMyDn6RS-Y54A9TG8DMhndUAJjqWaFltC4g=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">six per cent</a> have an addiction.</p>
<p>Perhaps because of the complexity of their health needs (physical and mental health problems are prevalent), this group is more likely to have repeat emergency department visits and to be <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkI5bODMVV2R330aNLuX5GF1mmdcyK8j9FN5sQL45dKXoJd4cDRNxRI2nikSHAQ1WV3Wk4oAQS62wA3KRnodePJyydDdh62n5t4MsagbJc-6K8qaNc6QYfNTH5Z4M_tqPio8cSgFExtUKKqXYpP1a46dtVZ1BAzn8Hjagl0UnZJRw=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">re-hospitalized</a> than other individuals. That&#8217;s a sign that the connection between community and hospital-based care for those with developmental disabilities is not what it should be.</p>
<p>A national study of hospitalizations, published in the <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkI5bODMVV2R330aNLuX5GF1mmdcyK8j9FN5sQL45dKXoJd4cDRNxRI2nikSHAQ1WV3Wk4oAQS62wA3KRnodePJyydDdh62n5t4MsagbJc-6K8qaNc6QYfNTH5Z4M_tqPio8cSgFExtUKKqXYpP1a46dtVZ1BAzn8Hjagl0UnZJRw=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">Canadian Journal of Psychiatry</a><em>,</em> found that psychiatric hospitalizations accounted for almost half of developmental disability hospital admissions. The majority of those with developmental disabilities hospitalized for psychiatric issues were youth and young adults, in stark contrast to what was observed in those without these disabilities whose psychiatric hospitalizations tended to occur later in life.</p>
<p>Sadly, this complex and vulnerable population is also often treated by mental health and general health providers who are unfamiliar with their disabilities and frequently do not feel comfortable working with them. Indeed, the training of health care providers on the mental health needs of this group is <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkdVg7AOKS2FckaBiOyLgy0pIxpQFP5R7VsNblO55AwJOzivifv9fVaPwmsMXyD9FnxAOVs8OO41eYEQSGSGeMNr-JtmKxd2qlrmKcHUJmXkZp1QA7dpa4wpBnntrEkaD5cgwS4Ks0jBvDV-a5L9U_Hc23VAL-OWFcvuf_NRsloVIUy3bSBr6KCLGkSF0ly5-6&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">very limited in Canada</a>.</p>
<p>So what needs to be done to help policy-makers finally see this invisible population and to support the mental health system in addressing their needs?</p>
<p>As a start, since we know that adults with developmental disabilities are prone to mental illness and addictions, our mental health promotion efforts need to include them.</p>
<p>We should be investing in screening for mental health issues and early intervention in this population. We should play an active role in helping those with developmental disabilities obtain an accurate diagnosis, and receive accessible evidence-informed treatments and supports. This would mean that all mental health care providers require some basic skills and knowledge to support those with developmental disabilities.</p>
<p>Repeated emergency visits and lengthy hospitalizations could be reduced or avoided if we delivered more extensive outpatient-based mental health care to those in need. Across the country, mental health and social service sectors must work together, especially once someone in this population is hospitalized, to plan for safe discharges with the appropriate mental health supports in place.</p>
<p>Finally, the phrase &#8220;nothing about us without us,&#8221; should be kept in mind. A quality patient-oriented solution means those with developmental disabilities and their families <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkFc4FPZYdG-cH_Ret6v1lRGkKbr6okxuEw4ij321mYpilzyk9oVTzGT2nDRHbBzXQlGylRdmlvD-0WpzOCqYPpQNfzWDPo9hIYHc5YGF2mW9p7Ca81P1eX_iBoUNUyik0GMymt267uiEKZx270BOqSn5Gb5vk-rnWC-awgXYo7Gkw6MxQSwlNCngIr-dl0F1DMh-B6n3EKgs=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">need to be at the table</a> alongside other groups with mental health or addiction expertise.</p>
<p>It makes good policy and good economic sense to ensure individuals with developmental disabilities are included in mental health plans, strategies and funding.</p>
<p>It&#8217;s time their needs were seen—and met.</p>
<p>— <strong>Yona Lunsky</strong><em> is an expert adviser with <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU086zXOg-ydoK-N-_q6ycno2vmAjvPC2-ErPZuNxibokQuXDPDigTUh84cLH32lOptRmN_Nq2r_GKnUTkiqxhdryrVProPbhBVtWSx7QOyVnqhxCjuAwAfnpyQ7v5PxCnj28w==&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">EvidenceNetwork.ca</a>, a professor at the University of Toronto Department of Psychiatry, and the director of the Health Care Access Research and Developmental Disabilities (H-CARDD) Program at the <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkYd9nmlNeO8m3HOzwKHxzh-jdBBjk7C2yE4n9F5TZzZO3iv0MM8Hm6kLAgpQNBW-5KAAYG8LZIbdryU9ajjHDFbC8Ipfhr7Gh_QBZD-Igiw8Jzh5a92n2oMX0qi-OTRYWyHfEUSx_a56OJPvn2BI3gx97JkJ2wlFlRKloUhbDvuHOkhaitcCAruoM_IGI8Y1LQG4t2l1R2G4pDxzR2VpxzfV77bdmAqds&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">Centre for Addiction and Mental Health</a>.</em></p>
<p><strong>— Robert Balogh</strong><em> is an assistant professor at the University of <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkMkcS3scWnPbi16DhYkL-jyktSGUzq4bb8kTmO5DkbGFNtop7OFj3_su_JLkdr0ObaLkTf4K_gQ1Y3Bl_yYLCCIJrQgdwWEmmG1rPikvWspJch9NxhPtz3dvo6-tTLe9lfHUl3tOsPA4XZNYbCxUl6vcI-Ii8LDTcl0E2EyEWPaM=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">Ontario Institute of Technology, Faculty of Health Sciences</a>. He co-leads the <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQk-SsVnQwzfcWmKhnptcnTLZu_kR9dXI91HdL729am-VEQuTLm_72vrfCk071IS8_FQwyYc1wTWC-Lyn19StfMUkIqxqewJTrdynPd4sz3UAqhxO9R7uQhf-Tojdj0LR7xoT3MkclEmJW32rigb6lb-BKtBTLNdvpk1uRhX2YLK7c=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">mental illness and addictions</a> component of <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQk-SsVnQwzfcWmKhnptcnTLZu_kR9dXI91HdL729am-VEQuTLm_72vrfCk071IS8_FQwyYc1wTWC-Lyn19StfMUkIqxqewJTrdynPd4sz3UAqhxO9R7uQhf-Tojdj0LR7xoT3MkclEmJW32rigb6lb-BKtBTLNdvpk1uRhX2YLK7c=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">H-CARDD</a> and leads a project looking at the complex health and social needs of Ontarians with dual diagnosis. They are both adjunct scientists <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkRQu9iewnFGQZnuN608JVwTJpoiXPAtmAeotaLZblaAa4MI43K5IhXvdcETjULUaBavi37gdqNV4DCv26PPIRnRhBpppqHj76GfNfMhEy6oI=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">at ICES</a>. Dual diagnosis resources for patients, families and clinicians can be found at <a href="http://r20.rs6.net/tn.jsp?f=001PB41GeM2gjY_M499dBSmL6DlQcBXVXr6LU2C_seMEZzf_tTVAU0866ZyT4KzNYQkgVt1XVfGF4yXCYmRSGE-wpWMXZuHfSUaEcj7C7u3NKpAfCdpkVvwYOl3eR1A7Rkk6GugI8l4-kcD3psANVzNTKgdrLvR3Pp9D54IEZ2YMS-qUupJ5ZVqU_xMx1mRC0rXEskQEr-sGzpO2vvdgOXPYYzFmrNrJdS5zyaA1AcRfvs=&amp;c=qnMhfJpL4PPgFuHrdMqNkY-4ORtwUNuQqNOTCEqvYG0ho9ce13_J6Q==&amp;ch=1N3ihF_djttAp4CP0NPsxjEECnf-8lQmX_nC90pHN6qamZa3HzA0Zw==">https://www.porticonetwork.ca/treatments/disorders-qr/dual-diagnosis</a>.</em></p>
<p><em> </em></p>
<p>&nbsp;</p>
<p style="text-align: right;">©2017 Troy Media</p>
<div id='pressboard-ad-sponsorship-msg'></div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://thebulletin.ca/tag/developmental-disabilities/" rel="tag">developmental disabilities</a></span>				<span style="display:none" class="updated">2017-04-26</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thebulletin.ca/author/admin/" title="Posts by Bulletin Editor" rel="author">Bulletin Editor</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://thebulletin.ca/tag/developmental-disabilities/" rel="tag">developmental disabilities</a></p>

		
		
				<section id="author-box">
			<div class="block-head">
				<h3>About Bulletin Editor </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt="" src="//graph.facebook.com/10154998569883792/picture?type=square" class="avatar avatar-60 " height="60" width="60" style="height:60px;width:60px" />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
		
		
				<div id="comments">



<p class="must-log-in">You must <a href="https://thebulletin.ca/backend_access/?redirect_to=https%3A%2F%2Fthebulletin.ca%2Fontario-ignores-developmental-disabilities%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="text-27" class="widget widget_text"><div class="widget-top"><h4>QUICK LINKS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/?page_id=1574">Local Events</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/how-to-post/">Submit an Article</a> 
<br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/downtown-seen/">Downtown Seen</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/videos/">Local Videos</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/contests/">Contests</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/my-account/">My Account</a> <br/></div>
		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>NEWS BRIEFS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/" title="Permalink to Annual Crombie Park spring cleanup by GBC students" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Park-Cleanup-FI-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">Annual Crombie Park spring cleanup by GBC students</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/" title="Permalink to McConnell hosts environment day May 6" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">McConnell hosts environment day May 6</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/" title="Permalink to Berczy Park pet-friendly social event set for May 6" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/PetloversFlyer-140x80.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">Berczy Park pet-friendly social event set for May 6</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/downtown-yonge-spring-community-cleanup/" title="Permalink to Downtown Yonge BIA invites neighbours to annual spring cleanup April 21" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Clean-Day-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/downtown-yonge-spring-community-cleanup/">Downtown Yonge BIA invites neighbours to annual spring cleanup April 21</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/cibc-plans-major-financial-district-relocation/" title="Permalink to CIBC plans major Financial District relocation" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/1-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/cibc-plans-major-financial-district-relocation/">CIBC plans major Financial District relocation</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/pilot-project-offers-help-for-homeless-people-with-gambling-problems/">Good Shepherd project offers help for homeless people with gambling problems</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/new-technology-brings-leaf-arborist-yard-virtually/" title="Permalink to New technology brings LEAF arborist to your yard –virtually!" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/qtq80-Pmcnw8-140x80.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/new-technology-brings-leaf-arborist-yard-virtually/">New technology brings LEAF arborist to your yard –virtually!</a></h3>
	 <span class="date"><span class="tie-date">April 11, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/gardiners-eastbound-yorkbayyonge-offramp-closes-april-17/" title="Permalink to Gardiner&#8217;s eastbound York/Bay/Yonge offramp closes as of April 17" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2016/09/Road-construction-sign-FI-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/gardiners-eastbound-yorkbayyonge-offramp-closes-april-17/">Gardiner&#8217;s eastbound York/Bay/Yonge offramp closes as of April 17</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/servier-canada-opens-downtown-office/">Servier Canada opens Downtown office</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/enercare-partners-red-door-give-fresh-start-needy-families/" title="Permalink to Enercare partners with Red Door to give fresh start to needy families" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Enercare-119-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/enercare-partners-red-door-give-fresh-start-needy-families/">Enercare partners with Red Door to give fresh start to needy families</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:150px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thebulletin.us6.list-manage.com/subscribe/post?u=63ebc9340175a398dfecfc55d&amp;id=79bf2952e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us6.campaign-archive2.com/home/?u=63ebc9340175a398dfecfc55d&id=79bf2952e4" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_63ebc9340175a398dfecfc55d_79bf2952e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="login-widget-2" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form name="loginform" action="https://thebulletin.ca/backend_access/" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/ontario-ignores-developmental-disabilities/"/>
			</form>
			<ul class="login-links">
				<li><a rel="nofollow" href="https://thebulletin.ca/backend_access/?action=register">Register</a></li>				<li><a href="https://thebulletin.ca/backend_access/?action=lostpassword&redirect_to=https://thebulletin.ca">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="thechamplogin-4" class="widget widget_thechamplogin"><div class="widget-top"><h4>Login with your Social Account</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li><li><i class="theChampLogin theChampTwitterBackground theChampTwitterLogin" alt="Login with Twitter" title="Login with Twitter" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampTwitterLoginSvg"></ss></i></li><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li><li><i id="theChampGoogleButton" class="theChampLogin theChampGoogleBackground theChampGoogleLogin" alt="Login with Google" title="Login with Google" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampGoogleLoginSvg"></ss></i></li></ul></div><div style="clear:both"></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-22" class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.stepbystepfootcare.com"  target="_blank"  >					<img src=" https://thebulletin.ca/wp-content/uploads/2017/03/step.by_.step_.march_.2.2017.gif " alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-23" class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="3564141748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div class="flexslider" id="tie-slider-widget-3">
		<ul class="slides">
					<li>
							<a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/Park-Cleanup-FI-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">Annual Crombie Park spring cleanup by GBC students</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/bad-health-trends/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/IV-OJ-FI-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/bad-health-trends/">Three nutrition trends to stay away from</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-300x160.jpg 300w, https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">McConnell hosts environment day May 6</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/PetloversFlyer-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">Berczy Park pet-friendly social event set for May 6</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/please-edit-and-post-to-briefs-liberty-village-attracts-universal-music-canadas-artist-hub/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-300x160.jpeg 300w, https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/please-edit-and-post-to-briefs-liberty-village-attracts-universal-music-canadas-artist-hub/">Liberty Village is Universal Music Canada&#8217;s artist &#8220;hub&#8221;</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
	              <div id="cb_p6_sidebar_site_widget-2" class="widget widget_cb_p6_sidebar_site_widget">                  <div class="widget-top"><h4>Become a Content Sponsor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">						
																<div style="text-align: center !important;font-size: 14px;margin-top: 8px;margin-bottom: 8px;">Support TheBulletin.ca on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" target="_blank" href="https://www.patreon.com/user?u=4875632"><img height="40" width="204" style="margin-top: 8px;margin-bottom: 8px;" src="https://thebulletin.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/patreon-medium-button.png"></a></div>     
						
              </div></div><!-- .widget /-->        <div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/TheBulletinca">TheBulletin.ca on Twitter</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Local news and events from The Bulletin.ca -  <a href="https://t.co/BBpxg0OxZM" class="twitter-link">https://t.co/BBpxg0OxZM</a> <small class="twitter-timestamp"><abbr title="2017/04/26 12:04:07">10 hours ago</abbr></small></li>

<li class="twitter-item">High-rise communities celebrate Earth Day - <a href="http://twitter.com/#search?q=downtown" class="twitter-link">#downtown</a> <a href="http://twitter.com/#search?q=toronto" class="twitter-link">#toronto</a> -  <a href="https://t.co/xGgXiFy4Ss" class="twitter-link">https://t.co/xGgXiFy4Ss</a> - Canoe Landing Park, To.… <a href="https://t.co/pLeTyqDqDR" class="twitter-link">https://t.co/pLeTyqDqDR</a> <small class="twitter-timestamp"><abbr title="2017/04/22 17:01:18">2017/04/22</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="eventscalendarupcomingevents-2" class="widget widget_eventscalendarupcomingevents"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><p></p><div class="dp_pec_wrapper dp_pec_calendar_1" id="dp_pec_id533811821" ><div class="dp_pec_options_nav"><a class='dpProEventCalendar_feed' href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/includes/rss.php?calendar_id=1'><i class='fa fa-rss'></i>RSS</a><a class='dpProEventCalendar_feed dpProEventCalendar_subscribe' href='#'>Subscribe</a><div class="dp_pec_clear"></div></div><div style="clear:both;"></div><div class="dp_pec_content"><div class='dp_pec_clear'></div>
				<div class=''>
							<div class="dp_pec_columns_1 dp_pec_isotope dp_pec_date_event_wrap dp_pec_date_block_wrap" >
								<span class="fa fa-calendar-o"></span>
								<div class="dp_pec_date_block">April 27 <span>2017</span></div>
							</div>
							<div class="dp_pec_clear"></div>
					<div class="dp_pec_isotope " data-event-number="1" >
						<div class="dp_pec_date_event dp_pec_upcoming">
						<span class="pec_featured"><i class="fa fa-star"></i>Featured</span>
						<div class="dp_pec_clear"></div><div class="dp_pec_event_photo"><img src="https://thebulletin.ca/wp-content/uploads/2016/11/2997_1480439068_b00f4e1f3ff87cef9f487286b62f8374.png" alt="" /></div><span class="dp_pec_date_time"><i class="fa fa-clock-o"></i>All Day</span><div class="dp_pec_clear"></div>
						<h2 class="dp_pec_event_title"><span class="dp_pec_event_title_sp">Toronto Digifest</span></h2><div class="dp_pec_clear"></div>
						<span class="dp_pec_event_location"><i class="fa fa-map-marker"></i>Toronto, ON, Canada</span>
						<a class="dp_pec_date_event_link" href="http://www.torontodigifest.ca" rel="nofollow" target="_blank"><i class="fa fa-link"></i><span>http://www.torontodigifest.ca</span></a>
						<div class="dp_pec_clear"></div>
						<div class="dp_pec_event_description">
							<div class="dp_pec_event_description_short" style="display:block">
								<p><p style="box-sizing: border-box; margin: 0px; padding: 0px 0px 1em; border: 0px; outline: 0px; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; ...</p>
								<a href="#"  class="dp_pec_event_description_more" onclick="setTimeout(initialize_366820_533811821_120783183, 100);">More</a>
							</div>
							<div class="dp_pec_event_description_full" style="display:none">
								<p style="box-sizing: border-box; margin: 0px; padding: 0px 0px 1em; border: 0px; outline: 0px; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; font-size: 18px; vertical-align: baseline; color: #666666; font-family: 'Open Sans', Arial, sans-serif; text-align: left;">Digifest is a three-day conference located on Toronto’s waterfront that focuses on the future of education, creativity, entrepreneurship, gaming, and technology; organized by George Brown College. We connect the creative community with the most innovative technologies, ideas, and initiatives focused on learning, leadership, and positive social change.</p><br />
<p style="box-sizing: border-box; margin: 0px; padding: 0px 0px 1em; border: 0px; outline: 0px; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; font-size: 18px; vertical-align: baseline; color: #666666; font-family: 'Open Sans', Arial, sans-serif; text-align: left;">Join us for presentations from speakers, skill-building workshops, the IT’S A START Pitch Competition, student showcase, the Digital Pioneer Award, as well as incredible opportunities to meet with peers from across the country. This year’s edition of Digifest will highlight stories of innovators using unique technologies to address global problems under the theme of Work, Learn, and Play.</p><div class="dp_pec_clear dp_map_margin"></div>
			<div class="dp_pec_date_event_map_overlay" onClick="style.pointerEvents='none'"></div>
			<div id="mapCanvas_366820_533811821_120783183" class="dp_pec_date_event_map_canvas" style="height: 350px;"></div>

			<script type="text/javascript">

				function initialize_366820_533811821_120783183() {
					var marker,
						map;
					var image = "";
					var title = "Toronto, ON, Canada";
					var address = "";
					var phone = "";
					var link = "";

					var infoBubble = new InfoBubble({
				        maxWidth: 290,
						maxHeight: 320,					
						shadowStyle: 0,
						padding: 0,
						backgroundColor: '#fff',
						borderRadius: 5,
						arrowSize: 20,
						borderWidth: 0,
						arrowPosition: 20,
						backgroundClassName: 'pec-infowindow',
						arrowStyle: 2,
						hideCloseButton: true
				    });

					//var infowindow = new google.maps.InfoWindow();
					
					function getInfoWindowEvent(marker, content) {
						infowindow.close();
						infowindow.setContent(content);
						infowindow.open(map, marker);

					}


					var div_class = "dp_pec_map_infowindow";
					if(image == "") {
						div_class += " dp_pec_map_no_img";
					}
					

					var content = '<div class="'+div_class+'">'
							+image
							+'<span class="dp_pec_map_title">'+title+'</span>';

						if(address != "") {
							content += '<span class="dp_pec_map_location"><i class="fa fa-map-marker"></i>'+address+'</span>';
						}

						if(phone != "") {
							content += '<span class="dp_pec_map_phone"><i class="fa fa-phone"></i>'+phone+'</span>';
						}

						if(link != "") {
							content += '<span class="dp_pec_map_link"><i class="fa fa-link"></i><a href="'+link+'" target="_blank" rel="nofollow">Visit Website</a></span>';
						}

					content +='<div class="dp_pec_clear"></div>'
						+'</div></div>';

					infoBubble.setContent(content);
						
						var latLng = new google.maps.LatLng(43.7166,-79.3407);

						map = new google.maps.Map(document.getElementById("mapCanvas_366820_533811821_120783183"), {
							zoom: 17,
							center: latLng,
							disableDefaultUI: false,
							mapTypeId: google.maps.MapTypeId.ROADMAP
						});

						marker = new google.maps.Marker({
							position: latLng,
							map: map,
							icon: ""
						});

						infoBubble.open(map, marker);
						
					/*google.maps.event.addListenerOnce(map, 'idle', function() {
					    google.maps.event.trigger(map, 'resize');
					});*/
				}
				
				if(document.readyState === "complete") {
					initialize_366820_533811821_120783183();
				} else {
					// Onload handler to fire off the app.
					jQuery(document).ready(function() {
						google.maps.event.addDomListener(window, "load", initialize_366820_533811821_120783183);
					});
				}

			</script>
									</div>
						</div>
						<div class="dp_pec_date_event_icons">
							</div>
						</div>
					</div></div></div></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-361232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361232"><a href="https://thebulletin.ca/post-a-new-article/">Post a new article</a></li>
<li id="menu-item-361230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361230"><a href="https://thebulletin.ca/how-to-post/">How to post your article on www.thebulletin.ca</a></li>
<li id="menu-item-361624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361624"><a href="https://thebulletin.ca/downtown-toronto-coverage-area/">Our Downtown Toronto coverage area</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			©1998-2017 Frank Touby for The Bulletin  ISSN 2369-8535			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uPkv45cbX9a-z"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-uPkv45cbX9a-z.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>
    jQuery(document).ready(function () {
		jQuery.post('https://thebulletin.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>	<div id="fb-root"></div>
	<link rel='stylesheet' id='jquery-ui-datepicker-style-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/jquery.datepicker.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thebulletin.ca\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebulletin.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.selectric.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.icheck.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/modulo-columns.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ProEventCalendarAjax = {"ajaxurl":"https:\/\/thebulletin.ca\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"ae64cdca62","recaptcha_enable":"","recaptcha_site_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.dpProEventCalendar.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyA8OXZHgUdUdzz-ymnRPGEuIdPktbQAd-c+'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/infobubble.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/oms.min.js'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=58c44b888338640012b7fe02'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type="text/javascript">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</script><style type="text/css">.light.dp_pec_wrapper .dpProEventCalendar_feed{
	background: none !important;
}

 [dpProEventCalendar id="1" skin="light_blue"]

</style><script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'119138344',post:'369350',tz:'-4',srv:'thebulletin.ca'} ]);
	_stq.push([ 'clickTrackerInit', '119138344', '369350' ]);
</script>
</body>
</html>
