<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thebulletin.ca/xmlrpc.php" />
<title>Ports Toronto sells Harbour Commission building: will be restored - The Bulletin</title>
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = 'Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.'</script>
		<script> var theChampSiteUrl = 'https://thebulletin.ca', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/'; var theChampRegRedirectionUrl = 'https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '992081627587033', theChampVerified = 0; var theChampAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthebulletin.ca%2Fports-toronto-sells-harbour-commission-building-will-restored%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script>var theChampGoogleKey = 'AIzaSyD4OVbRjID6lLpKnlFGT0x9hc7ehMCpSd8'; var theChampGoogleErrorMessage = 'Follow steps 11 and 12 at GooglePlus app configuration page, about to open' </script>
				<script type="text/javascript" src="//platform.linkedin.com/in.js">
		  api_key: 77qjtwtx6ejco0
onLoad: theChampLinkedInOnLoad
		</script>
				<script> var theChampFBKey = '992081627587033', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/', theChampDisqusShortname = 'thebulletin-ca', theChampScEnabledTabs = 'wordpress,fb,googleplus,disqus', theChampScLabel = 'What do you think?', theChampScTabLabels = {"wordpress":"Your Thoughts (0)","fb":"Comment Using Facebook (<fb:comments-count href=https:\/\/thebulletin.ca\/ports-toronto-sells-harbour-commission-building-will-restored\/><\/fb:comments-count>)","googleplus":"Comment Using Google+","disqus":"Comment Using Disqus"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://thebulletin.ca/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thebulletin.ca/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.the_champ_bottom_sharing{left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom: -10px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ports Toronto sells Harbour Commission building: will be restored - The Bulletin" />
<meta property="og:description" content="PortsToronto announced on May 1 that it has sold its property at the corner of 30 Bay and 60 Harbour Streets to Oxford Properties Group (Oxford) and Canada Pension Plan Investment Board (CPPIB), who will each own a 50 per cent stake. The historic Toronto Harbour Commission building, which currently serves as headquarters for PortsToronto ..." />
<meta property="og:url" content="https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/" />
<meta property="og:site_name" content="The Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/pages/TheBulletinca/36287801341" />
<meta property="article:author" content="https://www.facebook.com/anisa.lancione" />
<meta property="article:section" content="&#039;HOODS" />
<meta property="article:published_time" content="2017-05-01T15:20:48-04:00" />
<meta property="og:image" content="https://thebulletin.ca/wp-content/uploads/2017/05/300px-Toronto_Harbour_Commission_Building.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="227" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PortsToronto announced on May 1 that it has sold its property at the corner of 30 Bay and 60 Harbour Streets to Oxford Properties Group (Oxford) and Canada Pension Plan Investment Board (CPPIB), who will each own a 50 per cent stake. The historic Toronto Harbour Commission building, which currently serves as headquarters for PortsToronto ..." />
<meta name="twitter:title" content="Ports Toronto sells Harbour Commission building: will be restored - The Bulletin" />
<meta name="twitter:site" content="@TheBulletinca" />
<meta name="twitter:image" content="https://thebulletin.ca/wp-content/uploads/2017/05/300px-Toronto_Harbour_Commission_Building.jpg" />
<meta name="twitter:creator" content="@TheBulletinca" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Feed" href="https://thebulletin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Comments Feed" href="https://thebulletin.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Ports Toronto sells Harbour Commission building: will be restored Comments Feed" href="https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebulletin.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thebulletin.ca/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebulletin.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebulletin.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://thebulletin.ca/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thebulletin.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://thebulletin.ca/wp-content/plugins/wp-members/css/wp-members-2012.css' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132040";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c44b888338640012b7fe02'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js'></script>
<link rel='https://api.w.org/' href='https://thebulletin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebulletin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebulletin.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://thebulletin.ca/?p=369380' />
<link rel="alternate" type="application/json+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fports-toronto-sells-harbour-commission-building-will-restored%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fports-toronto-sells-harbour-commission-building-will-restored%2F&#038;format=xml" />
<script type="text/javascript">
var scriptUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" /><meta name="sop-property" content="58c44b888338640012b7fe02">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://thebulletin.ca/wp-content/uploads/2013/04/Bfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thebulletin.ca/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-image : url(https://thebulletin.ca/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
		#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#3555b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#3555b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #3555b5;}
	.cat-box , .footer-bottom .container{border-top-color: #3555b5;}
a {
	color: #000000;	text-decoration: none;}
a:hover {
		text-decoration: none;}
.top-nav ul li a , .top-nav ul ul a {
	color: #000000 !important;	}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #0900ff !important;	}

body.single .post .entry a, body.page .post .entry a {
	color: #008000;	text-decoration: none;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
.post-thumbnail img.attachment-tie-small {
width: auto;
height:auto;
}

.logo {
    width: 215px;
}

.box.shadow {
float: right;
margin: 0 0 10px 10px; 
}



</style>
<meta name="description" content="News and information about Downtown Toronto for residents of core communities including the St. Lawrence Neighbourhood, Corktown, Cabbagetown, the Distillery District, Riverside, Waterfront, Leslieville and more." />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=58c44b888338640012b7fe02&product=sop' async='async'></script>

<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-43813042-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '469025826640957',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'FB84602C34F34F23';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>


<style>
				
					.cb_p6_patreon_button:after {
						content: "";
						display: table;
						clear: both;
					}
					.cb_p6_patreon_button img {
						display:inline-block !important;
					}
					
					.cb_p6_patreon_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.cb_p6_message_over_post_button:after {
						content: "";
						display: table;
						clear: both;
					}
					
					.cb_p6_message_over_post_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.widget_cb_p6_sidebar_author_widget img  {
						display:inline-block !important;
						
					}
					.widget_cb_p6_sidebar_site_widget img {
						display:inline-block !important;;
						
					}
				  
				</style></head>
<body id="top" class="post-template-default single single-post postid-369380 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thebulletin.ca/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-361210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-361210"><a href="https://thebulletin.ca/">Home</a></li>
<li id="menu-item-361208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361208"><a href="https://thebulletin.ca/our-contributors/">Our Contributors</a></li>
<li id="menu-item-361209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361209"><a href="https://thebulletin.ca/guest-contributor-reporters-reviewers/">Write for Us</a></li>
<li id="menu-item-361218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361218"><a href="https://thebulletin.ca/archives/">Archives</a></li>
<li id="menu-item-361223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361223"><a href="https://thebulletin.ca/local_news_from_other_sources/">In Other News</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:19px">
			<h2>								<a title="The Bulletin" href="https://thebulletin.ca/">
					<img src="https://thebulletin.ca/wp-content/uploads/2013/10/logo.png" alt="The Bulletin" /><strong>The Bulletin Journal of Downtown Toronto</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 1 (thebulletin.ca) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="6520731741"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thebulletin.ca/category/local-news/">&#8216;HOODS</a></li>
<li id="menu-item-2833" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/politics/">Politics</a></li>
<li id="menu-item-2834" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-2835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/downtown-toronto-arts/">Arts</a></li>
<li id="menu-item-2836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/inspiration-motivation/">Insight</a></li>
<li id="menu-item-2837" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/law-order/">Cops</a></li>
<li id="menu-item-2838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/intrigues/">Intrigues</a></li>
<li id="menu-item-3272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/wheels/">Wheels</a></li>
<li id="menu-item-3271" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/homes/">Homes</a></li>
<li id="menu-item-852" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/releases/">News</a></li>
<li id="menu-item-4050" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/critters/">Critters</a></li>
<li id="menu-item-4163" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/travel/">Travel</a></li>
<li id="menu-item-4101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/food/">Food</a></li>
<li id="menu-item-4051" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/health/">Health</a></li>
<li id="menu-item-8149" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/faith/">Faith</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-369380 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-orss">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ports Toronto sells Harbour Commission building: will be restored</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://thebulletin.ca/author/anisa/" title="">Bulletin Staff </a></span>
	
	<span class="post-cats">in  <a href="https://thebulletin.ca/category/local-news/" rel="category tag">'HOODS</a>, <a href="https://thebulletin.ca/category/orss/" rel="category tag">0RSS</a></span>
	
		
	 <span class="tie-date">May 1, 2017</span>	
	<span class="post-comments"><a href="https://thebulletin.ca/ports-toronto-sells-harbour-commission-building-will-restored/#respond">0</a></span>
<span class="post-views">3 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><div id="attachment_369385" style="width: 310px" class="wp-caption alignright"><img class="size-full wp-image-369385" src="https://thebulletin.ca/wp-content/uploads/2017/05/300px-Toronto_Harbour_Commission_Building.jpg" alt="" width="300" height="227" /><p class="wp-caption-text">The Harbour Commission building at 60 Harbour St. Photo: Wikipedia.</p></div>
<p>PortsToronto announced on May 1 that it has sold its property at the corner of 30 Bay and 60 Harbour Streets to Oxford Properties Group (Oxford) and Canada Pension Plan Investment Board (CPPIB), who will each own a 50 per cent stake.</p>
<p>The historic Toronto Harbour Commission building, which currently serves as headquarters for PortsToronto and is located on the site along with a surface parking lot, will be restored and maintained as part of any future development plan. The sale closed today and the transaction is valued at <span class="xn-money">$96 million</span>, a portion of which will be payable over the next three years.</p>
<p>The proceeds from this sale will be used to support PortsToronto&#8217;s federal mandate to manage operations on a self-sustaining basis in order to reinvest funds into marine safety, environmental protection, community programming, and transportation infrastructure. The federal Minister of Transport has granted an amendment to PortsToronto&#8217;s Letters Patent to enable the sale to close.</p>
<p>&#8220;The South Core is a burgeoning area for business and residential development in <span class="xn-location">Toronto</span> given its optimal location, public transit access and amenities,&#8221; said <span class="xn-person">Robert Poirier</span>, Chair of the Board, PortsToronto. &#8220;We are pleased that this sale will provide for future opportunities that will improve utilization of the property which is consistent with PortsToronto&#8217;s federal mandate and governing Letters Patent. Proceeds from the sale will go towards paying down debt and investing in infrastructure such as the repair of aging dock walls and warehouse terminals, building &#8220;last mile&#8221; road and rail access in the Port area, improving navigation in areas of the harbour, and supporting our corporate social responsibility program.&#8221;</p>
<p>&#8220;Oxford has been enthusiastic about this site since PortsToronto selected us as their redevelopment partner five years ago,&#8221; said <span class="xn-person">Michael Turner</span>, Executive Vice President, <span class="xn-location">Canada</span>, Oxford. &#8220;This is an exceptional piece of real estate and we will continue to advance the development of the site to maximize its value and associated benefits to the community.&#8221;</p>
<p>&#8220;This acquisition of 30 Bay Street fits well with our Canadian office portfolio strategy, which focuses on key markets such as <span class="xn-location">Toronto</span>,&#8221; said <span class="xn-person">Peter Ballon</span>, Managing Director, Head of Real Estate Investments, CPPIB. &#8220;The site&#8217;s proximity to a major transportation hub and a growing urban residential area make it an attractive future development site. We look forward to partnering with Oxford on this investment.&#8221;</p>
<p>The Toronto Harbour Commission building which currently sits on the property and serves as the head office for PortsToronto will be restored and maintained in any future development of the site.</p>
<p>&#8220;When the Toronto Harbour Commission building was constructed in 1918 it sat on the water&#8217;s edge as was fitting for an organization with domain over the harbour and its commercial activities,&#8221; said <span class="xn-person">Geoffrey Wilson</span>, CEO, PortsToronto. &#8220;Since then landfill has extended the waterfront south and situated this building on the edge of an expanding financial district. Selling this property has obvious financial benefits to our organization but it also has the benefit of better utilizing the property and ensuring that the building will be restored and incorporated into a new development for the enjoyment of future generations.&#8221;</p>
<p>Last week PortsToronto released its <a href="http://www.portstoronto.com/portstoronto/accountability/financial-accountability.aspx" target="_blank" rel="nofollow noopener noreferrer">2016 Audited Financial Statements</a> and reported its ninth consecutive year of profitable growth. All four of PortsToronto&#8217;s core business operations – Billy Bishop Toronto City Airport (Billy Bishop Airport), the Port of <span class="xn-location">Toronto</span>, the Outer Harbour Marina and Property and Other – were profitable in 2016, generating <span class="xn-money">$59.7 million</span> in overall revenue, an increase of 4.5 per cent from the <span class="xn-money">$57.1 million</span> reported in 2015. Net income was up in 2016 to <span class="xn-money">$6.7 million</span> from <span class="xn-money">$5.9 million</span> in 2015.</p>
<p><a href="http://www.newswire.ca/news-releases/portstoronto-to-sell-head-office-property-at-30-bay-street-to-oxford-properties-and-cppib-620894773.html" target="_blank" rel="noopener noreferrer">Newswire.ca</a></p>
<div id='pressboard-ad-sponsorship-msg'></div>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-05-01</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thebulletin.ca/author/anisa/" title="Posts by Bulletin Staff" rel="author">Bulletin Staff</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
				<section id="author-box">
			<div class="block-head">
				<h3>About Bulletin Staff </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt="" src="//graph.facebook.com/1332754450102155/picture?type=square" class="avatar avatar-60 " height="60" width="60" style="height:60px;width:60px" />	</div><!-- #author-avatar -->
			<div class="author-description">
			The tireless staff of The Bulletin is dedicated to bringing you local news from Downtown Toronto.		</div><!-- #author-description -->
			<div class="author-social">
						<a class="ttip" href="https://thebulletin.ca" title="Bulletin Staff 's site"><img src="https://thebulletin.ca/wp-content/themes/jarida/images/author_site.png" width="18" height="18" alt="" /></a>
												<a class="ttip" href="https://www.facebook.com/anisa.lancione" title="Bulletin Staff   on Facebook"><img src="https://thebulletin.ca/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
																										</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thebulletin.ca/control-financial-stress/" title="Permalink to Get control of your financial stress" rel="bookmark">
						<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/05/Financial-Stress-FI-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thebulletin.ca/control-financial-stress/" title="Permalink to Get control of your financial stress" rel="bookmark">Get control of your financial stress</a></h3>
				<p class="post-meta"><span class="tie-date">May 1, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://thebulletin.ca/ports-toronto-sells-60-harbour-st/" title="Permalink to Community AIR: Huge public asset to be sold by Ports Toronto" rel="bookmark">Community AIR: Huge public asset to be sold by Ports Toronto</a></h3>
				<p class="post-meta"><span class="tie-date">May 1, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://thebulletin.ca/nation-of-wimps/" title="Permalink to We’ve become a nation of wimps" rel="bookmark">We’ve become a nation of wimps</a></h3>
				<p class="post-meta"><span class="tie-date">April 30, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



<p class="must-log-in">You must <a href="https://thebulletin.ca/backend_access/?redirect_to=https%3A%2F%2Fthebulletin.ca%2Fports-toronto-sells-harbour-commission-building-will-restored%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="text-27" class="widget widget_text"><div class="widget-top"><h4>QUICK LINKS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/?page_id=1574">Local Events</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/how-to-post/">Submit an Article</a> 
<br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/downtown-seen/">Downtown Seen</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/videos/">Local Videos</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/contests/">Contests</a> <br/>
<a style="font-size:14px;color:grey; font-weight:normal"  href="http://thebulletin.ca/my-account/">My Account</a> <br/></div>
		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>NEWS BRIEFS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/" title="Permalink to Annual Crombie Park spring cleanup by GBC students" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Park-Cleanup-FI-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">Annual Crombie Park spring cleanup by GBC students</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/" title="Permalink to McConnell hosts environment day May 6" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">McConnell hosts environment day May 6</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/" title="Permalink to Berczy Park pet-friendly social event set for May 6" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/PetloversFlyer-140x80.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">Berczy Park pet-friendly social event set for May 6</a></h3>
	 <span class="date"><span class="tie-date">April 19, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/downtown-yonge-spring-community-cleanup/" title="Permalink to Downtown Yonge BIA invites neighbours to annual spring cleanup April 21" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Clean-Day-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/downtown-yonge-spring-community-cleanup/">Downtown Yonge BIA invites neighbours to annual spring cleanup April 21</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/cibc-plans-major-financial-district-relocation/" title="Permalink to CIBC plans major Financial District relocation" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/1-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/cibc-plans-major-financial-district-relocation/">CIBC plans major Financial District relocation</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/pilot-project-offers-help-for-homeless-people-with-gambling-problems/">Good Shepherd project offers help for homeless people with gambling problems</a></h3>
	 <span class="date"><span class="tie-date">April 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/new-technology-brings-leaf-arborist-yard-virtually/" title="Permalink to New technology brings LEAF arborist to your yard –virtually!" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/qtq80-Pmcnw8-140x80.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/new-technology-brings-leaf-arborist-yard-virtually/">New technology brings LEAF arborist to your yard –virtually!</a></h3>
	 <span class="date"><span class="tie-date">April 11, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/gardiners-eastbound-yorkbayyonge-offramp-closes-april-17/" title="Permalink to Gardiner&#8217;s eastbound York/Bay/Yonge offramp closes as of April 17" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2016/09/Road-construction-sign-FI-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/gardiners-eastbound-yorkbayyonge-offramp-closes-april-17/">Gardiner&#8217;s eastbound York/Bay/Yonge offramp closes as of April 17</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/servier-canada-opens-downtown-office/">Servier Canada opens Downtown office</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/enercare-partners-red-door-give-fresh-start-needy-families/" title="Permalink to Enercare partners with Red Door to give fresh start to needy families" rel="bookmark"><img width="140" height="80" src="https://thebulletin.ca/wp-content/uploads/2017/04/Enercare-119-140x80.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/enercare-partners-red-door-give-fresh-start-needy-families/">Enercare partners with Red Door to give fresh start to needy families</a></h3>
	 <span class="date"><span class="tie-date">April 7, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:150px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thebulletin.us6.list-manage.com/subscribe/post?u=63ebc9340175a398dfecfc55d&amp;id=79bf2952e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us6.campaign-archive2.com/home/?u=63ebc9340175a398dfecfc55d&id=79bf2952e4" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_63ebc9340175a398dfecfc55d_79bf2952e4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="login-widget-2" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form name="loginform" action="https://thebulletin.ca/backend_access/" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/ports-toronto-sells-harbour-commission-building-will-restored/"/>
			</form>
			<ul class="login-links">
				<li><a rel="nofollow" href="https://thebulletin.ca/backend_access/?action=register">Register</a></li>				<li><a href="https://thebulletin.ca/backend_access/?action=lostpassword&redirect_to=https://thebulletin.ca">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="thechamplogin-4" class="widget widget_thechamplogin"><div class="widget-top"><h4>Login with your Social Account</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li><li><i class="theChampLogin theChampTwitterBackground theChampTwitterLogin" alt="Login with Twitter" title="Login with Twitter" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampTwitterLoginSvg"></ss></i></li><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li><li><i id="theChampGoogleButton" class="theChampLogin theChampGoogleBackground theChampGoogleLogin" alt="Login with Google" title="Login with Google" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampGoogleLoginSvg"></ss></i></li></ul></div><div style="clear:both"></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-23" class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="3564141748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div class="flexslider" id="tie-slider-widget-3">
		<ul class="slides">
					<li>
							<a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/Park-Cleanup-FI-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/annual-crombie-park-spring-cleanup-gbc-students/">Annual Crombie Park spring cleanup by GBC students</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/bad-health-trends/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/IV-OJ-FI-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/bad-health-trends/">Three nutrition trends to stay away from</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-300x160.jpg 300w, https://thebulletin.ca/wp-content/uploads/2017/04/04171701-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/mcconnell-hosts-environment-day-may-6/">McConnell hosts environment day May 6</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/PetloversFlyer-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/berczy-park-pet-friendly-social-event-set-may-6/">Berczy Park pet-friendly social event set for May 6</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/please-edit-and-post-to-briefs-liberty-village-attracts-universal-music-canadas-artist-hub/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-300x160.jpeg 300w, https://thebulletin.ca/wp-content/uploads/2017/04/80-Atlantic-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/please-edit-and-post-to-briefs-liberty-village-attracts-universal-music-canadas-artist-hub/">Liberty Village is Universal Music Canada&#8217;s artist &#8220;hub&#8221;</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
	              <div id="cb_p6_sidebar_site_widget-2" class="widget widget_cb_p6_sidebar_site_widget">                  <div class="widget-top"><h4>Become a Content Sponsor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">						
																<div style="text-align: center !important;font-size: 14px;margin-top: 8px;margin-bottom: 8px;">Support TheBulletin.ca on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" target="_blank" href="https://www.patreon.com/user?u=4875632"><img height="40" width="204" style="margin-top: 8px;margin-bottom: 8px;" src="https://thebulletin.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/patreon-medium-button.png"></a></div>     
						
              </div></div><!-- .widget /-->        <div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/TheBulletinca">TheBulletin.ca on Twitter</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Bell in Brief: Ernst and Young's Concourse Building rebuild is facadism at its finest - #d...… <a href="https://t.co/MhpNpQLMNk" class="twitter-link">https://t.co/MhpNpQLMNk</a> <small class="twitter-timestamp"><abbr title="2017/04/28 19:57:58">2017/04/28</abbr></small></li>

<li class="twitter-item">Local news and events from The Bulletin.ca -  <a href="https://t.co/BBpxg0OxZM" class="twitter-link">https://t.co/BBpxg0OxZM</a> <small class="twitter-timestamp"><abbr title="2017/04/26 12:04:07">2017/04/26</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="eventscalendarupcomingevents-2" class="widget widget_eventscalendarupcomingevents"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><p></p><div class="dp_pec_wrapper dp_pec_calendar_1" id="dp_pec_id1914268154" ><div class="dp_pec_options_nav"><a class='dpProEventCalendar_feed' href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/includes/rss.php?calendar_id=1'><i class='fa fa-rss'></i>RSS</a><a class='dpProEventCalendar_feed dpProEventCalendar_subscribe' href='#'>Subscribe</a><div class="dp_pec_clear"></div></div><div style="clear:both;"></div><div class="dp_pec_content"><div class='dp_pec_clear'></div>
				<div class=''>
							<div class="dp_pec_columns_1 dp_pec_isotope dp_pec_date_event_wrap dp_pec_date_block_wrap" >
								<span class="fa fa-calendar-o"></span>
								<div class="dp_pec_date_block">May 3 <span>2017</span></div>
							</div>
							<div class="dp_pec_clear"></div>
					<div class="dp_pec_isotope " data-event-number="1" >
						<div class="dp_pec_date_event dp_pec_upcoming"><div class="dp_pec_clear"></div>
						<h2 class="dp_pec_event_title"><span class="dp_pec_event_title_sp">Toronto Symphony Orchestra: Arabian Nights</span></h2><div class="dp_pec_clear"></div>
						<span class="dp_pec_event_phone"><i class="fa fa-phone"></i>416-598-3375</span>
						<a class="dp_pec_date_event_link" href="https://www.tso.ca/concert/arabian-nights-0" rel="nofollow" target="_blank"><i class="fa fa-link"></i><span>https://www.tso.ca/concert/arabian-nights-0</span></a>
						<div class="dp_pec_clear"></div>
						<div class="dp_pec_event_description">
							<div class="dp_pec_event_description_short" style="display:block">
								<p><p style="line-height: 16.3pt"><span style="font-size: 11pt;font-family: Helvetica, sans-serif;color: black">Peter Oundjian and the TSO transport you on a ...</span></p></p>
								<a href="#"  class="dp_pec_event_description_more" >More</a>
							</div>
							<div class="dp_pec_event_description_full" style="display:none">
								<p style="line-height: 16.3pt"><span style="font-size: 11pt;font-family: Helvetica, sans-serif;color: black">Peter Oundjian and the TSO transport you on a journey of vibrant orchestral colours and unforgettable melodies inspired by the Arabian Nights legends, in Rimsky-Korsakov’s<span class="apple-converted-space"> </span><em><span style="font-family: 'Helvetica','sans-serif'">Scheherazade</span></em>. You’ll also enjoy a boisterous curtain-raiser by the Czech-Canadian composer Oskar Morawetz, and an impressive early piece for soprano, chorus, and orchestra by Frenchman Pierre Boulez. Tickets from $33.75.</span></p>
									</div>
						</div>
						<div class="dp_pec_date_event_icons">
							</div>
						</div>
					</div></div></div></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-361232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361232"><a href="https://thebulletin.ca/post-a-new-article/">Post a new article</a></li>
<li id="menu-item-361230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361230"><a href="https://thebulletin.ca/how-to-post/">How to post your article on www.thebulletin.ca</a></li>
<li id="menu-item-361624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361624"><a href="https://thebulletin.ca/downtown-toronto-coverage-area/">Our Downtown Toronto coverage area</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			©1998-2017 Frank Touby for The Bulletin  ISSN 2369-8535			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uPkv45cbX9a-z"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-uPkv45cbX9a-z.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>
    jQuery(document).ready(function () {
		jQuery.post('https://thebulletin.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>	<div id="fb-root"></div>
	<link rel='stylesheet' id='jquery-ui-datepicker-style-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/jquery.datepicker.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thebulletin.ca\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebulletin.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/super-socializer/js/front/combined.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.selectric.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.icheck.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/modulo-columns.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ProEventCalendarAjax = {"ajaxurl":"https:\/\/thebulletin.ca\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"3f40039e82","recaptcha_enable":"","recaptcha_site_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/jquery.dpProEventCalendar.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyA8OXZHgUdUdzz-ymnRPGEuIdPktbQAd-c+'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/infobubble.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/js/oms.min.js'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=58c44b888338640012b7fe02'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type="text/javascript">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</script><style type="text/css">.light.dp_pec_wrapper .dpProEventCalendar_feed{
	background: none !important;
}

 [dpProEventCalendar id="1" skin="light_blue"]

</style><script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'119138344',post:'369380',tz:'-4',srv:'thebulletin.ca'} ]);
	_stq.push([ 'clickTrackerInit', '119138344', '369380' ]);
</script>
</body>
</html>
