<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thebulletin.ca/xmlrpc.php" />
<title>Ford is right on turning down cap-and-trade - TheBulletin.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thebulletin.ca/ford-turns-down-cap-and-trade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ford is right on turning down cap-and-trade - TheBulletin.ca" />
<meta property="og:description" content="Ontario Premier Doug Ford is doing taxpayers a great service by ending the greedy cap-and-trade scam (C&amp;T) invented by bankers and, naturally, supported by the Kathleen Wynne Liberals who never saw a dollar they wouldn’t snatch away from you. The fact that Pierre Trudeau’s silly boy Justin is also on side with this scam shows ..." />
<meta property="og:url" content="https://thebulletin.ca/ford-turns-down-cap-and-trade/" />
<meta property="og:site_name" content="TheBulletin.ca" />
<meta property="article:publisher" content="https://www.facebook.com/pages/TheBulletinca/36287801341" />
<meta property="article:tag" content="cap-&amp;-trade" />
<meta property="article:tag" content="cap-and-trade" />
<meta property="article:tag" content="dealer scam" />
<meta property="article:tag" content="Doug Ford" />
<meta property="article:tag" content="Frank Touby" />
<meta property="article:tag" content="no cap and trade" />
<meta property="article:tag" content="Ontario premier" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-07-16T14:52:18-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ontario Premier Doug Ford is doing taxpayers a great service by ending the greedy cap-and-trade scam (C&amp;T) invented by bankers and, naturally, supported by the Kathleen Wynne Liberals who never saw a dollar they wouldn’t snatch away from you. The fact that Pierre Trudeau’s silly boy Justin is also on side with this scam shows ..." />
<meta name="twitter:title" content="Ford is right on turning down cap-and-trade - TheBulletin.ca" />
<meta name="twitter:site" content="@TheBulletinca" />
<meta name="twitter:image" content="https://thebulletin.ca/wp-content/uploads/2018/07/cap-and-trade-FI.gif" />
<meta name="twitter:creator" content="@TheBulletinca" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thebulletin.ca\/","sameAs":["https:\/\/www.facebook.com\/pages\/TheBulletinca\/36287801341","https:\/\/twitter.com\/TheBulletinca"],"@id":"https:\/\/thebulletin.ca\/#organization","name":"The Bulletin - Journal of Downtown Toronto","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheBulletin.ca &raquo; Feed" href="https://thebulletin.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheBulletin.ca &raquo; Comments Feed" href="https://thebulletin.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheBulletin.ca &raquo; Ford is right on turning down cap-and-trade Comments Feed" href="https://thebulletin.ca/ford-turns-down-cap-and-trade/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43813042-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43813042-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebulletin.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://thebulletin.ca/wp-content/plugins/dpProEventCalendar/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thebulletin.ca/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thebulletin.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thebulletin.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpa_stylesheet-css'  href='https://thebulletin.ca/wp-content/plugins/passwordless-login/assets/style-front-end.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://thebulletin.ca/wp-content/plugins/wp-members/css/wp-members-2012.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thebulletin.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js'></script>
<link rel='https://api.w.org/' href='https://thebulletin.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebulletin.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebulletin.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thebulletin.ca/?p=378902' />
<link rel="alternate" type="application/json+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fford-turns-down-cap-and-trade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebulletin.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebulletin.ca%2Fford-turns-down-cap-and-trade%2F&#038;format=xml" />
<script type="text/javascript">
var scriptUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="https://thebulletin.ca/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://thebulletin.ca/wp-content/uploads/2013/04/Bfavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thebulletin.ca/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thebulletin.ca/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-image : url(https://thebulletin.ca/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
		#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#3555b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#3555b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #3555b5;}
	.cat-box , .footer-bottom .container{border-top-color: #3555b5;}
a {
	color: #000000;	text-decoration: none;}
a:hover {
		text-decoration: none;}
.top-nav ul li a , .top-nav ul ul a {
	color: #000000 !important;	}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #0900ff !important;	}

body.single .post .entry a, body.page .post .entry a {
	color: #008000;	text-decoration: none;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
.post-thumbnail img.attachment-tie-small {
width: auto;
height:auto;
}

.logo {
    width: 215px;
}

.box.shadow {
float: right;
margin: 0 0 10px 10px; 
}



</style>
<meta name="description" content="News and information about Downtown Toronto for residents of core communities including the St. Lawrence Neighbourhood, Corktown, Cabbagetown, the Distillery District, Riverside, Waterfront, Leslieville and more." />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=58c44b888338640012b7fe02&product=sop' async='async'></script>

<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-43813042-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '469025826640957',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'FB84602C34F34F23';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<link rel="amphtml" href="https://thebulletin.ca/ford-turns-down-cap-and-trade/amp/"></head>
<body id="top" class="post-template-default single single-post postid-378902 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thebulletin.ca/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-361210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-361210"><a href="https://thebulletin.ca/">Home</a></li>
<li id="menu-item-361208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361208"><a href="https://thebulletin.ca/our-contributors/">Our Contributors</a></li>
<li id="menu-item-361209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361209"><a href="https://thebulletin.ca/guest-contributor-reporters-reviewers/">Write for Us</a></li>
<li id="menu-item-373023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373023"><a href="https://thebulletin.ca/become-a-patron/">Become a Patron</a></li>
<li id="menu-item-361223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361223"><a href="https://thebulletin.ca/local_news_from_other_sources/">In Other News</a></li>
<li id="menu-item-373062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373062"><a href="https://thebulletin.ca/contact-thebulletin-ca/">Contact</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:19px">
			<h2>								<a title="TheBulletin.ca" href="https://thebulletin.ca/">
					<img src="https://thebulletin.ca/wp-content/uploads/2013/10/logo.png" alt="TheBulletin.ca" /><strong>TheBulletin.ca Journal of Downtown Toronto</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 1 (thebulletin.ca) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="6520731741"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-2832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/downtown-toronto-news/">&#8216;HOODS</a></li>
<li id="menu-item-2833" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/politics/">Politics</a></li>
<li id="menu-item-2834" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thebulletin.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-2835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/downtown-toronto-arts/">Arts</a></li>
<li id="menu-item-2836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/inspiration-motivation/">Insight</a></li>
<li id="menu-item-2837" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/offenders/">Offenders</a></li>
<li id="menu-item-2838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thebulletin.ca/category/intrigues/">Intrigues</a></li>
<li id="menu-item-3272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/wheels/">Wheels</a></li>
<li id="menu-item-3271" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/homes/">Homes</a></li>
<li id="menu-item-852" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/releases/">News</a></li>
<li id="menu-item-4050" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/critters/">Critters</a></li>
<li id="menu-item-4163" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/travel/">Travel</a></li>
<li id="menu-item-4101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/food/">Food</a></li>
<li id="menu-item-4051" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thebulletin.ca/health/">Health</a></li>
<li id="menu-item-8149" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thebulletin.ca/faith/">Faith</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-378902 post type-post status-publish format-standard has-post-thumbnail hentry category-frank-touby-writings category-opinion tag-cap-trade tag-cap-and-trade tag-dealer-scam tag-doug-ford tag-frank-touby tag-no-cap-and-trade tag-ontario-premier">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ford is right on turning down cap-and-trade</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://thebulletin.ca/author/editor-in-chief/" title="">Bulletin Editor </a></span>
	
	
		
	 <span class="tie-date">July 16, 2018</span>	
	<span class="post-comments"><a href="https://thebulletin.ca/ford-turns-down-cap-and-trade/#respond">0</a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p>Ontario Premier Doug Ford is doing taxpayers a great service by ending the greedy cap-and-trade scam (C&amp;T) invented by bankers and, naturally, supported by the Kathleen Wynne Liberals who never saw a dollar they wouldn’t snatch away from you.</p>
<p>The fact that Pierre Trudeau’s silly boy Justin is also on side with this scam shows how foolish C&amp;T is.</p>
<p>What C&amp;T really does is create a securities-dealer marketplace that sells nothingness for cash. The “nothingness” is permission for corporations to sell petroleum products such as oil and gasoline. Currently there is no such permission required. You just buy your tank of gas, pay the applicable taxes at the pump and go on your way.</p>
<p>The C&amp;T wrinkle brings in the “marketplace” which, in this case, involves investment dealers winning a new commissionable product. They can speculate on buying and selling the mere permission for consumers to buy and dealer to sell petroleum products.</p>
<p>Whenever you see the sacred right-wing words “the marketplace,” you know there will be exploitation of consumers.</p>
<p>Ford isn’t having any part of it.</p>
<p><strong>— Frank Touby</strong></p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://thebulletin.ca/tag/cap-trade/" rel="tag">cap-&amp;-trade</a> <a href="https://thebulletin.ca/tag/cap-and-trade/" rel="tag">cap-and-trade</a> <a href="https://thebulletin.ca/tag/dealer-scam/" rel="tag">dealer scam</a> <a href="https://thebulletin.ca/tag/doug-ford/" rel="tag">Doug Ford</a> <a href="https://thebulletin.ca/tag/frank-touby/" rel="tag">Frank Touby</a> <a href="https://thebulletin.ca/tag/no-cap-and-trade/" rel="tag">no cap and trade</a> <a href="https://thebulletin.ca/tag/ontario-premier/" rel="tag">Ontario premier</a></span>				<span style="display:none" class="updated">2018-07-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thebulletin.ca/author/editor-in-chief/" title="Posts by Bulletin Editor" rel="author">Bulletin Editor</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://thebulletin.ca/tag/cap-trade/" rel="tag">cap-&amp;-trade</a> <a href="https://thebulletin.ca/tag/cap-and-trade/" rel="tag">cap-and-trade</a> <a href="https://thebulletin.ca/tag/dealer-scam/" rel="tag">dealer scam</a> <a href="https://thebulletin.ca/tag/doug-ford/" rel="tag">Doug Ford</a> <a href="https://thebulletin.ca/tag/frank-touby/" rel="tag">Frank Touby</a> <a href="https://thebulletin.ca/tag/no-cap-and-trade/" rel="tag">no cap and trade</a> <a href="https://thebulletin.ca/tag/ontario-premier/" rel="tag">Ontario premier</a></p>

		<div class="e3lan-post">		
			<a href="https://docs.google.com/presentation/d/1HkuiyE0elUSiSjGeFJGuLBbEkI4AMUeJl-4Mzal9b48/edit?usp=sharing" title="Advertise With Us" target="_blank"rel="nofollow">
				<img src="https://thebulletin.ca/wp-content/uploads/2017/05/Advertise.with_.Us_.jpg" alt="Advertise With Us" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://thebulletin.ca/kavanagh-praises-board-reversal-of-condo-approval/" rel="prev"><span>Previous:</span> Kavanagh praises tribunal reversal of condo approval</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Stories</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/" title="Permalink to Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge" rel="bookmark">
						<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/07/Ford-no-carbon-tax-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/" title="Permalink to Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge" rel="bookmark">Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge</a></h3>
				<p class="post-meta"><span class="tie-date">July 12, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thebulletin.ca/expect-a-ferris-wheel-on-toronto-island/" title="Permalink to Expect a Ferris wheel on Toronto Island" rel="bookmark">
						<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/07/London-ferris-wheel-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thebulletin.ca/expect-a-ferris-wheel-on-toronto-island/" title="Permalink to Expect a Ferris wheel on Toronto Island" rel="bookmark">Expect a Ferris wheel on Toronto Island</a></h3>
				<p class="post-meta"><span class="tie-date">July 1, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thebulletin.ca/ford-must-immediately-kill-wynnes-carbon-tax/" title="Permalink to Ford must immediately kill Wynne&#8217;s carbon tax" rel="bookmark">
						<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/06/doug-ford-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thebulletin.ca/ford-must-immediately-kill-wynnes-carbon-tax/" title="Permalink to Ford must immediately kill Wynne&#8217;s carbon tax" rel="bookmark">Ford must immediately kill Wynne&#8217;s carbon tax</a></h3>
				<p class="post-meta"><span class="tie-date">June 14, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ford-turns-down-cap-and-trade/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119138344&#038;postid=378902&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=d7006973f727996f9177e409845cb0495fa1e7f3#parent=https%3A%2F%2Fthebulletin.ca%2Fford-turns-down-cap-and-trade%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="text-27" class="widget widget_text"><div class="widget-top"><h4>QUICK LINKS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a style="font-size: 14px; color: grey; font-weight: normal;" href="https://thebulletin.ca/?page_id=1574">Local Events</a><br />
<a style="font-size: 14px; color: grey; font-weight: normal;" href="https://thebulletin.ca/guest-contributor-downtown-toronto/">Submit an Article</a><br />
<a style="font-size: 14px; color: grey; font-weight: normal;" href="https://thebulletin.ca/downtown-seen/">Downtown Seen</a><br />
<a style="font-size: 14px; color: grey; font-weight: normal;" href="https://thebulletin.ca/my-account/">My Account</a><br />
<a style="font-size: 14px; color: grey; font-weight: normal;" href="https://thebulletin.ca/become-a-patron/">Become a Patron</a></p>
</div>
		</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4>Headlines By Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:150px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thebulletin.us6.list-manage.com/subscribe/post?u=63ebc9340175a398dfecfc55d&#038;id=79bf2952e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us6.campaign-archive2.com/home/?u=63ebc9340175a398dfecfc55d&#038;id=79bf2952e4" title="View previous campaigns">View previous campaigns.</a></p>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_63ebc9340175a398dfecfc55d_79bf2952e4" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>NEWS BRIEFS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/" title="Permalink to Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/07/Ford-no-carbon-tax-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/">Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge</a></h3>
	 <span class="date"><span class="tie-date">July 12, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/on-groping-in-general-and-on-justin-trudeau/" title="Permalink to On groping in general and on Justin Trudeau" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/07/Trudeau-Grope-BW-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/on-groping-in-general-and-on-justin-trudeau/">On groping in general and on Justin Trudeau</a></h3>
	 <span class="date"><span class="tie-date">July 11, 2018</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/doug-ford-announces-his-new-ontario-cabinet/">Doug Ford announces his new Ontario cabinet</a></h3>
	 <span class="date"><span class="tie-date">June 29, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/young-entrepreneurs-who-wont-mind-their-own-business/" title="Permalink to Young entrepreneurs who won’t mind their own business" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/05/hamza-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thebulletin.ca/wp-content/uploads/2018/05/hamza-70x70.jpg 70w, https://thebulletin.ca/wp-content/uploads/2018/05/hamza-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/young-entrepreneurs-who-wont-mind-their-own-business/">Young entrepreneurs who won’t mind their own business</a></h3>
	 <span class="date"><span class="tie-date">May 25, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/yes-sunshine-list-still-matters/" title="Permalink to Yes, the Sunshine List still matters" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/03/Christine-Van-Geyn-CTF-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/yes-sunshine-list-still-matters/">Yes, the Sunshine List still matters</a></h3>
	 <span class="date"><span class="tie-date">March 26, 2018</span></span>
</li>
<li>
		<h3><a href="https://thebulletin.ca/fukishima-style-event-pickering/">Fukushima-style event at Pickering?</a></h3>
	 <span class="date"><span class="tie-date">March 12, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/megan-makes-noise-putin-makes-sense/" title="Permalink to Megan makes noise, Putin makes sense" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/03/Vlad-Megan-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/megan-makes-noise-putin-makes-sense/">Megan makes noise, Putin makes sense</a></h3>
	 <span class="date"><span class="tie-date">March 10, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/prime-minister-moonbeam-continues-flail-india/" title="Permalink to Prime Minister &#8216;Moonbeam&#8217; continued to flail on India" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/02/Moonbeam-PM-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/prime-minister-moonbeam-continues-flail-india/">Prime Minister &#8216;Moonbeam&#8217; continued to flail on India</a></h3>
	 <span class="date"><span class="tie-date">February 23, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/377209-2/" title="Permalink to February Toronto Police Accountability Bulletin" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2013/04/John-Sewell-Web-Logo-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Sewell Logo" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/377209-2/">February Toronto Police Accountability Bulletin</a></h3>
	 <span class="date"><span class="tie-date">February 7, 2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thebulletin.ca/nukes-dreams-dying-low-electricity-demand/" title="Permalink to Nukes dreams dying from low electricity demand" rel="bookmark"><img width="70" height="70" src="https://thebulletin.ca/wp-content/uploads/2018/01/Hydro-wires-FI-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thebulletin.ca/nukes-dreams-dying-low-electricity-demand/">Nukes dreams dying from low electricity demand</a></h3>
	 <span class="date"><span class="tie-date">January 22, 2018</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="login-widget-2" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form name="loginform" action="https://thebulletin.ca/accessadmin/" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/ford-turns-down-cap-and-trade/"/>
			</form>
			<ul class="login-links">
				<li><a rel="nofollow" href="https://thebulletin.ca/accessadmin/?action=register">Register</a></li>				<li><a href="https://thebulletin.ca/accessadmin/?action=lostpassword&redirect_to=https%3A%2F%2Fthebulletin.ca">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="text-30" class="widget widget_text"><div class="widget-top"><h4>Use Email to Log In</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">	<form name="wpaloginform" id="wpaloginform" action="" method="post">
		<p>
			<label for="user_email_username">Login with email or username</label>
			<input type="text" name="user_email_username" id="user_email_username" class="input" value="" size="25" />
			<input type="submit" name="wpa-submit" id="wpa-submit" class="button-primary" value="Log In" />
		</p>
				<input type="hidden" id="nonce" name="nonce" value="312dde8661" />
	</form>
</div>
		</div></div><!-- .widget /-->		<div id="ads300_250-widget-23" class="ads300-250">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3344281349559471"
     data-ad-slot="3564141748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			<div class="flexslider" id="tie-slider-widget-3">
		<ul class="slides">
					<li>
							<a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/07/Ford-no-carbon-tax-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/ford-no-carbon-tax-pledge/">Lobby group praises Ford for &#8216;no carbon tax&#8217; pledge</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/2018-toronto-book-awards-long-list-announced/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/07/Toronto-book-awards-2018-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/2018-toronto-book-awards-long-list-announced/">2018 Toronto Book Awards long list announced</a></h2>
				</div>
			</li>
					<li>
							<a href="https://thebulletin.ca/on-groping-in-general-and-on-justin-trudeau/">
				<img width="300" height="160" src="https://thebulletin.ca/wp-content/uploads/2018/07/Trudeau-Grope-BW-FI-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/on-groping-in-general-and-on-justin-trudeau/">On groping in general and on Justin Trudeau</a></h2>
				</div>
			</li>
					<li>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/toronto-history-museums-events-july-12-25/">Toronto History Museums events July 12-25</a></h2>
				</div>
			</li>
					<li>
							<div class="slider-caption">
					<h2><a href="https://thebulletin.ca/thebentway-beer-garden-sunday-social/">TheBentway Beer Garden Sunday social</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
	<div id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/TheBulletin.ca/">Like us on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheBulletin.ca/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheBulletin.ca/"><a href="https://www.facebook.com/TheBulletin.ca/">Like us on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/TheBulletinca">TheBulletin.ca on Twitter</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Ford is right on turning down cap-and-trade - <a href="http://twitter.com/#search?q=downtown" class="twitter-link">#downtown</a> #toronto... <a href="https://t.co/Zxoz2hk0lR" class="twitter-link">https://t.co/Zxoz2hk0lR</a> <small class="twitter-timestamp"><abbr title="2018/07/16 18:52:27">52 mins ago</abbr></small></li>

<li class="twitter-item">Kavanagh praises board reversal of condo approval - <a href="http://twitter.com/#search?q=downtown" class="twitter-link">#downtown</a> #toronto... <a href="https://t.co/bKQTMjByzC" class="twitter-link">https://t.co/bKQTMjByzC</a> <small class="twitter-timestamp"><abbr title="2018/07/16 18:08:35">2 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-373022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373022"><a href="https://thebulletin.ca/become-a-patron/">Become a Patron</a></li>
<li id="menu-item-370323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370323"><a href="https://docs.google.com/presentation/d/1HkuiyE0elUSiSjGeFJGuLBbEkI4AMUeJl-4Mzal9b48/edit?usp=sharing">Advertise With Us</a></li>
<li id="menu-item-361232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361232"><a href="https://thebulletin.ca/post-a-new-article/">Submit Your New Article</a></li>
<li id="menu-item-361230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361230"><a href="https://thebulletin.ca/guest-contributor-downtown-toronto/">How to post your Downtown Toronto article on TheBulletin.ca</a></li>
<li id="menu-item-361624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361624"><a href="https://thebulletin.ca/downtown-toronto-coverage-area/">Our Downtown Toronto coverage area</a></li>
<li id="menu-item-373063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373063"><a href="https://thebulletin.ca/contact-thebulletin-ca/">Contact</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://thebulletin.ca/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/TheBulletinca/36287801341" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheBulletinca" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			©1998-2018 Frank Touby for TheBulletin.ca  ISSN 2369-8535			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uPkv45cbX9a-z"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-uPkv45cbX9a-z.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nxl11', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl11&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl11&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thebulletin.ca\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thebulletin.ca/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119138344&postid=378902&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=d7006973f727996f9177e409845cb0495fa1e7f3#parent=https%3A%2F%2Fthebulletin.ca%2Fford-turns-down-cap-and-trade%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119138344&postid=378902&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=d7006973f727996f9177e409845cb0495fa1e7f3#parent=https%3A%2F%2Fthebulletin.ca%2Fford-turns-down-cap-and-trade%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201829.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'119138344',post:'378902',tz:'-4',srv:'thebulletin.ca'} ]);
	_stq.push([ 'clickTrackerInit', '119138344', '378902' ]);
</script>
</body>
</html>
